Page 1 of 1

[Problem] Why I can't walk?

PostPosted: Thu Dec 27, 2012 7:45 pm
by Lune
Hello everybody, I'm Lune,
I'm newbie here and in game, and I just entered in the game and I can't walk!
What I have to do? I'm clicking on the groung and my char don't start walking. :/
The screen have a soft-dark illumination, this is fine?


Help me, please. :|

Re: [Problem] Why I can't walk?

PostPosted: Fri Dec 28, 2012 8:48 pm
by Akatsuki
Hello Lune,

Are you still having this problem? I took a glance at your browser and noticed it is google chrome which is good. If anything, looking forward to hearing from you.

Re: [Problem] Why I can't walk?

PostPosted: Mon Dec 31, 2012 4:57 am
by Lune
I tried again and I'm still having the same problem...
I don't know what to do, and I really want to play Sagramore, it seems amazing. :/
And now I'm having some problem with "websocket" or some thing that... :C

Re: [Problem] Why I can't walk?

PostPosted: Wed Jan 02, 2013 3:41 pm
by maever
Hey Lune!

So glad you came here to check us out, awesome!

Very strange issue you have, I just tried mysql with chrome and it works fine for me.
Do you have any firewalls running on your computer or something like avast ?

If you run avast (or any other anti-virus), try disabling the "web shield" or otherwise disabling it in total temporarily.
It can sometimes cause quirky behavior in the connection.

if this doesn't fix your issue.
Try opening sagramore and click on the red "x" in the top right .
This will open a console screen with some debug information, send us all the text in that window.

It will help us understand what's going on!

Hope to hear from you!

Re: [Problem] Why I can't walk?

PostPosted: Mon Jan 07, 2013 12:28 am
by Lune

Here. D:

Re: [Problem] Why I can't walk?

PostPosted: Mon Jan 07, 2013 10:38 am
by maever
It seems your connection is forced through XMLSockets which doesn't seem to load properly.
My first thought was right, your Websocket connection is being blocked.

As I've mentioned in my previous post, please disable any proxies or "webshields" you have running (for example Avast has a webshield that blocks all websocket connections).
Something blocking your websocket connection.